这款游戏引擎,让不会编程的小白,也可以开发出自己的游戏

  • 2017-08-25
  • 832
  • 0
  • 3

虚幻引擎4的系统要求是什么?

对于使用虚幻引擎4进行开发,推荐使用的台式机配置为Windows 7 64位或Mac OS X 10.9.2或更高的版本、8 G 内存、四核Intel或AMD处理器、兼容DX11的显卡。虚幻引擎4可以在低于这些推荐配置的台式机及笔记本上运行,但是性能可能会受到限制。

虚幻引擎4可以开发哪些平台的游戏?

我们熟悉的比如:Windows电脑、Mac OS X、iOS、Android、虚拟现实设备(包括但不限于SteamVR/HTC Vive、Morpheus、Oculus Rift及Gear VR)、Linux、SteamOS及 HTML5平台。

引擎下载地址:https://www.unrealengine.com/download?dismiss=null

精选留言

还没有任何留言,快来说两句吧

写留言


· · ·